{DELAY} OH, ALLEN

Incident Report for Data

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 08:17 CST

Update

Lima Municipal court clerks have confirmed that their new system is now up to date. Our team is working on updating our automation capabilities to account for the changes with the new system and expect to have automation in production within the next 2 weeks. At this time, Allen county orders are being completed through conventional research. Please continue to expect delays until our automation updates have been completed.
Posted Jun 06, 2025 - 06:27 CST

Identified

Lima Municipal court is implementing a new Case Management System. At this time, all orders requiring a search of the Lima Municipal court have been paused. Please expect delays until the new system has been implemented.
Posted Apr 30, 2025 - 08:10 CST