{DELAY} TX, MULTIPLE

Incident Report for Data

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 08:35 CST

Update

Resolved: DPS; processing normally
Posted Jun 13, 2025 - 08:23 CST

Identified

AFFECTED COUNTIES: Tom Green, Hunt

ISSUE: Automation Down/Under Investigation; Site change for Hunt county has removed DOB; Auto(Data Only) will be limited extraction. Standard QA will require a court runner for DOB verification; please expect delays
Posted Jun 10, 2025 - 11:50 CST